Commit 1de45c78 authored by Guido Trotter's avatar Guido Trotter
Browse files

Document the check-man change



Since this affects developers' systems, document it in NEWS and
devnotes.rst
Signed-off-by: default avatarGuido Trotter <ultrotter@google.com>
Reviewed-by: default avatarIustin Pop <iustin@google.com>
parent 14d91053
......@@ -60,6 +60,8 @@ such. Among others:
- Fix a race condition in live migrating a KVM instance, when stat()
on the old proc status file returned EINVAL, which is an unexpected
value.
- Fixed manpage checking with newer man and utf-8 charachters. But now
you need the en_US.UTF-8 locale enabled to build Ganeti from git.
Version 2.1.2.1
......
......@@ -14,6 +14,7 @@ Most dependencies from :doc:`install-quick`, plus:
- `python-sphinx <http://sphinx.pocoo.org/>`_
(tested with version 0.6.1)
- `graphviz <http://www.graphviz.org/>`_
- the `en_US.UTF-8` locale must be enabled on the system
To generate unittest coverage reports (``make coverage``), `coverage
<http://pypi.python.org/pypi/coverage>`_ needs to be installed.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment