Commit bb987157 authored by Iustin Pop's avatar Iustin Pop
Browse files

Make note about minimum version of drbd 8 required

Since 8.0.6 and lower have issues that break Ganeti's usage of drbd,
this patch notes the required version of DRBD.

Reviewed-by: ultrotter
parent 36c68ff1
......@@ -12,7 +12,7 @@ Software Requirements
Before installing, please verify that you have the following programs:
- Xen virtualization (version 3.0.x or 3.1)
http://xen.xensource.com/
- DRBD (kernel module and userspace utils), version 0.7.x or 8.0.x
- DRBD (kernel module and userspace utils), version 0.7.x or 8.0.7+
http://www.drbd.org/
- LVM2
http://sourceware.org/lvm2/
......
......@@ -301,7 +301,7 @@ ln -s initrd.img-2.6.18-5-xen-686 initrd-2.6-xenU
<para>
Supported DRBD versions: the <literal>0.7</literal> series
<emphasis role="strong">or</emphasis>
<literal>8.0.x</literal>. It's recommended to have at least
<literal>8.0.7</literal>. It's recommended to have at least
version <literal>0.7.24</literal> if you use
<command>udev</command> since older versions have a bug
related to device discovery which can be triggered in cases of
......@@ -346,8 +346,11 @@ m-a a-i drbd0.7
echo drbd minor_count=64 >> /etc/modules
modprobe drbd minor_count=64
</screen>
<para>or for using DRBD <literal>8.x</literal> from the etch
backports:</para>
<para>
or for using DRBD <literal>8.x</literal> from the etch
backports (note: you need at least 8.0.7, older version have
a bug that breaks ganeti's usage of drbd):
</para>
<screen>
apt-get install -t etch-backports drbd8-module-source drbd8-utils
m-a update
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment