Commit 6e71fbf6 authored by Bernardo Dal Seno's avatar Bernardo Dal Seno
Browse files

Add dependency on PyYAML in devnotes

This is required because of 0e79564a

; otherwise, the pylint-qa target will
fail.
Signed-off-by: default avatarBernardo Dal Seno <bdalseno@google.com>
Reviewed-by: default avatarGuido Trotter <ultrotter@google.com>
parent d0a44ec0
......@@ -21,6 +21,7 @@ Most dependencies from :doc:`install-quick`, including ``qemu-img``
- `pylint <http://www.logilab.org/857>`_ and its associated
dependencies
- `pep8 <https://github.com/jcrocholl/pep8/>`_
- `PyYAML <http://pyyaml.org/>`_
For older developement (Ganeti < 2.4) ``docbook`` was used instead
``pandoc``.
......@@ -46,6 +47,7 @@ Installation of all dependencies listed here::
$ apt-get install python-setuptools automake git fakeroot
$ apt-get install pandoc python-epydoc graphviz
$ apt-get install python-yaml
$ cd / && sudo easy_install \
sphinx \
logilab-astng==0.25.1 \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment