update all ubuntu elementary/highschool

parent 36cf74de
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 scratch gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxfootball audacity tuxmath geogebra openshot lame gnome-terminal kig marble kgeography kturtle pysiogame rosegarden chromium-browser step hydrogen stellarium k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 scratch gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxfootball audacity gimp tuxmath geogebra openshot lame gnome-terminal kig marble kgeography kturtle pysiogame rosegarden step hydrogen stellarium k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 scratch gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxfootball audacity tuxmath geogebra openshot lame gnome-terminal kig marble kgeography kturtle pysiogame rosegarden step hydrogen stellarium k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 scratch gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxfootball audacity gimp tuxmath geogebra openshot lame gnome-terminal kig marble kgeography kturtle pysiogame rosegarden step hydrogen stellarium k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 audacity openshot lame gnome-terminal marble scribus musescore inkscape librecad step geogebra stellarium geany lmms ardour cantor kalgebra maxima octave hydrogen gnusim8085 kig kalzium kgeography kwordquiz partimage blender k3b chromium-browser libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 audacity gimp openshot lame gnome-terminal marble scribus musescore inkscape librecad step geogebra stellarium geany lmms ardour cantor kalgebra maxima octave hydrogen gnusim8085 kig kalzium kgeography kwordquiz partimage blender k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
# Whether to upgrade packages after debootstrap.
......
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 audacity openshot lame gnome-terminal marble scribus musescore inkscape librecad step geogebra stellarium geany lmms ardour cantor kalgebra maxima octave hydrogen gnusim8085 kig kalzium kgeography kwordquiz partimage blender k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted gsfonts-x11 audacity gimp openshot lame gnome-terminal marble scribus musescore inkscape librecad step geogebra stellarium geany lmms ardour cantor kalgebra maxima octave hydrogen gnusim8085 kig kalzium kgeography kwordquiz partimage blender k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
# Whether to upgrade packages after debootstrap.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment