updated preseed files preschoo and juniorhighschool - adobe-flashplugin

parent fd544822
......@@ -382,7 +382,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common flashplugin-installer alien python-dev python3-dev gparted tuxguitar extremetuxracer tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball gnome-terminal lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot geogebra kgeography kig marble step kalgebra kalzium cantor kanagram kbruch khangman kmplot kst kstars kturtle stellarium biogenesis scratch kolourpaint4 hydrogen scribus geany musescore kdenlive blender partimage kwordquiz maxima wxmaxima ardour lmms k3b nano ubuntu-software xorg ubuntu-mate-desktop epoptes epoptes-client chromium-browser gimp
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common adobe-flashplugin alien python-dev python3-dev gparted tuxguitar extremetuxracer tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball gnome-terminal lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot geogebra kgeography kig marble step kalgebra kalzium cantor kanagram kbruch khangman kmplot kst kstars kturtle stellarium biogenesis scratch kolourpaint4 hydrogen scribus geany musescore kdenlive blender partimage kwordquiz maxima wxmaxima ardour lmms k3b nano ubuntu-software xorg ubuntu-mate-desktop epoptes epoptes-client chromium-browser gimp
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
......@@ -382,7 +382,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common flashplugin-installer alien python-dev python3-dev gparted tuxguitar extremetuxracer tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball gnome-terminal lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot geogebra kgeography kig marble step kalgebra kalzium cantor kanagram kbruch khangman kmplot kst kstars kturtle stellarium biogenesis scratch kolourpaint4 hydrogen scribus geany musescore kdenlive blender partimage kwordquiz maxima wxmaxima ardour lmms k3b nano ubuntu-software xorg ubuntu-mate-desktop epoptes epoptes-client gimp
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common adobe-flashplugin alien python-dev python3-dev gparted tuxguitar extremetuxracer tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball gnome-terminal lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot geogebra kgeography kig marble step kalgebra kalzium cantor kanagram kbruch khangman kmplot kst kstars kturtle stellarium biogenesis scratch kolourpaint4 hydrogen scribus geany musescore kdenlive blender partimage kwordquiz maxima wxmaxima ardour lmms k3b nano ubuntu-software xorg ubuntu-mate-desktop epoptes epoptes-client gimp
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
......@@ -382,7 +382,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils ubuntu-software xorg ubuntu-mate-desktop apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common flashplugin-installer alien python-dev python3-dev gparted gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball blinken gnome-terminal python-pygame pysiogame lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot childsplay childsplay-alphabet-sounds-ca fonts-dejavu python-sqlalchemy python-sqlalchemy-ext ttf-dejavu ttf-dejavu-core ttf-dejavu-extra chromium-bsu geogebra kgeography tuxmath partimage k3b nano epoptes epoptes-client gimp
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils ubuntu-software xorg ubuntu-mate-desktop apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common adobe-flashplugin alien python-dev python3-dev gparted gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball blinken gnome-terminal python-pygame pysiogame lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot childsplay childsplay-alphabet-sounds-ca fonts-dejavu python-sqlalchemy python-sqlalchemy-ext ttf-dejavu ttf-dejavu-core ttf-dejavu-extra chromium-bsu geogebra kgeography tuxmath partimage k3b nano epoptes epoptes-client chromium-browser gimp
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
......@@ -382,7 +382,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils ubuntu-software xorg ubuntu-mate-desktop apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common flashplugin-installer alien python-dev python3-dev gparted gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball blinken gnome-terminal python-pygame pysiogame lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot childsplay childsplay-alphabet-sounds-ca fonts-dejavu python-sqlalchemy python-sqlalchemy-ext ttf-dejavu ttf-dejavu-core ttf-dejavu-extra chromium-bsu geogebra kgeography tuxmath partimage k3b nano epoptes epoptes-client gimp
d-i pkgsel/include string openssh-client openssh-server build-essential vim less default-jdk rsync curl xterm x11-utils ubuntu-software xorg ubuntu-mate-desktop apache2 filezilla libappindicator1 libcurl3 vlc python-pip sshfs syslinux syslinux-utils q4wine python-tk software-properties-common adobe-flashplugin alien python-dev python3-dev gparted gcompris tuxguitar extremetuxracer tuxtype tuxpaint tuxpaint-config tuxpaint-stamps-default tuxfootball blinken gnome-terminal python-pygame pysiogame lame libjavascriptcoregtk-1.0-0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common audacity openshot childsplay childsplay-alphabet-sounds-ca fonts-dejavu python-sqlalchemy python-sqlalchemy-ext ttf-dejavu ttf-dejavu-core ttf-dejavu-extra chromium-bsu geogebra kgeography tuxmath partimage k3b nano epoptes epoptes-client gimp
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment