Commit ce1da8ba authored by Christos Stavrakakis's avatar Christos Stavrakakis

deploy: Remove version dependencies

Remove dependencies to specific versions of snf-image and blktap-utils.
parent 86675bac
[debian]
python-nfqueue = 0.4+physindev-1~wheezy
python-scapy = 2.2.0+rfc6355-1
blktap-utils = 2.0.90next~29~e51cf34~93577a5-1~wheezy
libcurl4-openssl-dev = 7.26.0-1+wheezy9
curl = 7.26.0-1+wheezy9
snf-image = unstable
snf-ganeti = unstable
ganeti2 = unstable
python-django-eztables = 0.3.3-1~snf~0.2
......
[debian]
python-nfqueue = 0.4+physindev-1~wheezy
python-scapy = 2.2.0+rfc6355-1
blktap-utils = 2.0.90next~29~e51cf34~93577a5-1~wheezy
libcurl4-openssl-dev = 7.26.0-1+wheezy9
curl = 7.26.0-1+wheezy9
snf-image = 0.14-1~wheezy
snf-ganeti = unstable
ganeti2 = unstable
python-django-eztables = 0.3.3-1~snf~0.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment