Commit 994d9cf0 authored by Christos Stavrakakis's avatar Christos Stavrakakis

Update objpool dependency to version 0.3

parent a5c3cf29
......@@ -59,7 +59,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
"objpool >= 0.2",
"objpool>=0.3",
"simplejson"
]
......
......@@ -55,7 +55,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'objpool>=0.2',
'objpool>=0.3',
'python-dateutil>=1.4.1',
]
......
......@@ -36,6 +36,7 @@ import distribute_setup
distribute_setup.use_setuptools()
import os
import sys
from distutils.util import convert_path
from fnmatch import fnmatchcase
......@@ -73,7 +74,7 @@ INSTALL_REQUIRES = [
'ipaddr',
'setproctitle>=1.0.1',
'bitarray>=0.8',
'objpool>=0.2',
'objpool>=0.3',
'astakosclient',
'snf-django-lib',
'snf-branding',
......
......@@ -63,7 +63,7 @@ INSTALL_REQUIRES = [
'astakosclient',
'snf-common',
'python-dateutil>=1.4.1',
'objpool>=0.2',
'objpool>=0.3',
]
......
......@@ -36,6 +36,7 @@ import distribute_setup
distribute_setup.use_setuptools()
import os
import sys
from distutils.util import convert_path
from fnmatch import fnmatchcase
......@@ -60,7 +61,7 @@ INSTALL_REQUIRES = [
'snf-common',
'snf-pithos-backend',
'Django>=1.2, <1.3',
'objpool>=0.2',
'objpool>=0.3',
'astakosclient',
'snf-django-lib',
'snf-webproject',
......
......@@ -36,6 +36,7 @@ import distribute_setup
distribute_setup.use_setuptools()
import os
import sys
from distutils.util import convert_path
from fnmatch import fnmatchcase
......@@ -60,7 +61,7 @@ INSTALL_REQUIRES = [
'snf-common',
'SQLAlchemy==0.6.3',
'alembic>=0.3.4, <0.4',
'objpool>=0.2'
'objpool>=0.3'
]
EXTRAS_REQUIRES = {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment