Commit 6af3b245 authored by Filippos Giannakos's avatar Filippos Giannakos

Switch BSD license remainders to GPLv3

parent 7a0ad1d4
......@@ -141,7 +141,7 @@ def find_package_data(
setup(
name='astakosclient',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -151,7 +151,7 @@ def find_package_data(
setup(
name='snf-pithos-tools',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
long_description=README + '\n\n' + CHANGES,
......
......@@ -42,7 +42,7 @@ CLASSIFIERS = [
'Operating System :: OS Independent',
'Programming Language :: Python',
'Topic :: Utilities',
'License :: OSI Approved :: BSD License',
'License :: OSI Approved :: GNU General Public License v3 (GPLv3)',
]
# Package requirements
......@@ -164,7 +164,7 @@ def find_package_data(
setup(
name='snf-astakos-app',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -134,7 +134,7 @@ def find_package_data(
setup(
name='snf-branding',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -50,7 +50,7 @@ TESTS_REQUIRES = [
setup(
name='snf-common',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -168,7 +168,7 @@ def find_package_data(
setup(
name = 'snf-cyclades-app',
version = VERSION,
license = 'BSD',
license = 'GNU GPLv3',
url = 'http://www.synnefo.org/',
description = SHORT_DESCRIPTION,
classifiers = CLASSIFIERS,
......
......@@ -33,7 +33,7 @@ setup(
maintainer='Synnefo development team',
maintainer_email='synnefo-devel@googlegroups.com',
license="BSD",
license="GNU GPLv3",
namespace_packages=["synnefo", "synnefo.versions"],
packages=["synnefo", "synnefo.ganeti", "synnefo.versions"],
dependency_links=['http://www.synnefo.org/packages/pypi'],
......
......@@ -48,7 +48,7 @@ INSTALL_REQUIRES = [
setup(
name='snf-deploy',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='https://www.synnefo.org/',
description=SHORT_DESCRIPTION,
long_description=SHORT_DESCRIPTION,
......
......@@ -142,7 +142,7 @@ def find_package_data(
setup(
name='snf-django-lib',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -153,7 +153,7 @@ def find_package_data(
setup(
name='snf-pithos-app',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -149,7 +149,7 @@ def find_package_data(
setup(
name='snf-pithos-backend',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -47,7 +47,7 @@ INSTALL_REQUIRES = [
setup(
name='snf-stats-app',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -47,7 +47,7 @@ INSTALL_REQUIRES = [
setup(
name='snf-tools',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
......@@ -144,7 +144,7 @@ def find_package_data(
setup(
name='snf-webproject',
version=VERSION,
license='BSD',
license='GNU GPLv3',
url='http://www.synnefo.org/',
description=SHORT_DESCRIPTION,
classifiers=CLASSIFIERS,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment