Commit 62bdc889 authored by Dimitris Aragiorgis's avatar Dimitris Aragiorgis

deploy: Install blktap in Achip component

Currently latest version of archipelago uses blktap instead of
xseg. Install official blktap-dkms and our custom blktap-utils
for this purpose.
Signed-off-by: default avatarDimitris Aragiorgis <dimara@grnet.gr>
parent 97a7d8b1
[debian]
python-nfqueue = 0.4+physindev-1~wheezy
python-scapy = 2.2.0+rfc6355-1
blktap-utils = 2.0.90next~21~3a70c2f~1452b09-1
[ubuntu]
[debian]
python-nfqueue = 0.4+physindev-1~wheezy
python-scapy = 2.2.0+rfc6355-1
blktap-utils = 2.0.90next~21~3a70c2f~1452b09-1
[ubuntu]
......@@ -1584,6 +1584,8 @@ class GanetiCollectd(base.Component):
class Archip(base.Component):
REQUIRED_PACKAGES = [
"librados2",
"blktap-dkms",
"blktap-utils",
"archipelago",
"archipelago-dbg",
"archipelago-modules-dkms",
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment