Commit a333de75 authored by Vangelis Koukis's avatar Vangelis Koukis
Browse files

Amend INSTALL_REQUIRES with explicit versions

Amend INSTALL_REQUIRES in */ with explicit version numbers
where not previously specified.

Use '>=' comparisons, to avoid console scripts barfing if the
exact same version specified in is not currently installed
in the system.

dh_python2 does not seem to pass version requirements in the final
deb produced, this is an open bug in Debian:
parent 7ec521f5
......@@ -68,13 +68,13 @@ CLASSIFIERS = []
'Django >=1.2, <1.3',
'south>=0.7, <=0.7.3',
......@@ -60,10 +60,10 @@ setup(
packages=["synnefo", "synnefo.ganeti", "synnefo.versions"],
dependency_links = [''],
entry_points = {
'console_scripts': [
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment