Commit 93cae521 authored by Christos Stavrakakis's avatar Christos Stavrakakis
Browse files

Update South dependency to >=0.7.3

parent 6f32e75b
...@@ -66,7 +66,7 @@ CLASSIFIERS = [ ...@@ -66,7 +66,7 @@ CLASSIFIERS = [
# Package requirements # Package requirements
INSTALL_REQUIRES = [ INSTALL_REQUIRES = [
'Django>=1.2, <1.3', 'Django>=1.2, <1.3',
'South>=0.7, <=0.7.3', 'South>=0.7.3',
'httplib2>=0.6.0', 'httplib2>=0.6.0',
'snf-common', 'snf-common',
'django-tables2', 'django-tables2',
......
...@@ -62,13 +62,12 @@ INSTALL_REQUIRES = [ ...@@ -62,13 +62,12 @@ INSTALL_REQUIRES = [
'pycurl>=7.19.0', 'pycurl>=7.19.0',
'python-dateutil>=1.4.1', 'python-dateutil>=1.4.1',
'IPy>=0.70', 'IPy>=0.70',
'South>=0.7', 'South>=0.7.3',
'pycrypto>=2.1.0', 'pycrypto>=2.1.0',
'puka', 'puka',
'python-daemon>=1.5.5, <1.6', 'python-daemon>=1.5.5, <1.6',
'snf-common', 'snf-common',
'vncauthproxy>=1.2', 'vncauthproxy>=1.2',
'south>=0.7, <=0.7.3',
'snf-pithos-backend', 'snf-pithos-backend',
'lockfile>=0.8, <0.9', 'lockfile>=0.8, <0.9',
'ipaddr', 'ipaddr',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment