Commit 8eb75c0f authored by Christos Stavrakakis's avatar Christos Stavrakakis

Fix Django dependency version in Changelog

Synnefo 0.14.8 can still work with Django 1.2. The dependency will change
to Django >=1.2, <1.5 in Synnefo 0.15.
parent 3593cf98
......@@ -18,7 +18,7 @@ Synnefo-wide
* This is the first release to support Debian Wheezy along with Squeeze. You
can mix and match nodes freely.
* Update Django dependency to Django>=1.4,<1.5. Django 1.4.5 is available for
* Update Django dependency to Django>=1.2,<1.5. Django 1.4.5 is available for
Squeeze through squeeze-backports.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment