Commit 7fc9cf97 authored by Christos Stavrakakis's avatar Christos Stavrakakis
Browse files

Remove version dependencies from snf- packages

parent ca3f8d0d
......@@ -75,10 +75,10 @@ INSTALL_REQUIRES = [
'pycrypto>=2.1.0',
'puka',
'python-daemon>=1.5.5, <1.6',
'snf-common>0.11',
'snf-common',
'vncauthproxy>=1.2',
'south>=0.7, <=0.7.3',
'snf-pithos-backend>=0.11',
'snf-pithos-backend',
'lockfile>=0.8, <0.9',
'ipaddr',
'setproctitle>=1.0.1',
......
......@@ -60,7 +60,7 @@ setup(
packages=["synnefo", "synnefo.ganeti", "synnefo.versions"],
dependency_links = ['http://docs.dev.grnet.gr/pypi'],
install_requires=[
'snf-common>0.9.14',
'snf-common',
'python-daemon>=1.5.5',
'pyinotify>=0.8.9',
'puka',
......
......@@ -65,8 +65,8 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'snf-common>0.10.0',
'snf-pithos-backend>0.9.7',
'snf-common',
'snf-pithos-backend',
'Django>=1.2, <1.3'
]
......
......@@ -65,7 +65,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'snf-common>0.9.13',
'snf-common',
'SQLAlchemy==0.6.3',
'alembic>=0.3.4, <0.4',
]
......
......@@ -67,7 +67,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'snf-common>0.9.13',
'snf-common',
'progress>=1.0'
]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment