Commit 741eb522 authored by Kostas Papadimitriou's avatar Kostas Papadimitriou
Browse files

Updated requirement versions for snf-app

Changed requirement versions to line up with corresponding debian based
packages.
parent 05187aba
......@@ -60,12 +60,12 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'Django==1.2.4',
'simplejson==2.1.3',
'Django>=1.2.4',
'simplejson>=2.1.2',
'pycurl==7.19.0',
'python-dateutil==1.4.1',
'IPy==0.75',
'south==0.7.1',
'IPy>=0.70',
'South>=0.7',
'pycrypto==2.1.0',
'amqplib==0.6.1',
'python-daemon==1.5.5'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment