Commit 5704fff8 authored by Georgios Gousios's avatar Georgios Gousios
Browse files

Changes to dependencies

parent d06d7b52
......@@ -19,6 +19,13 @@ also, depending on the database engine of choice, on one of the following:
- MySQL-python [MySQL-python==1.2.3]
- psycopg2 [psycopg2==2.4]
if the invitations application is deployed, the following
dependencies should be installed
-pycrypto==2.1.0
if you want to test the ganeti
to run the user interface tests, selenium must be installed
- selenium [?]
......
......@@ -8,3 +8,5 @@ psycopg2==2.4
south==0.7.1
amqplib==0.6.1
daemon==1.0
pycrypto==2.1.0
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment