Commit 28ceb931 authored by Christos Stavrakakis's avatar Christos Stavrakakis
Browse files

wheezy: Update Django dependency to <=1.4.5

parent d91dde00
......@@ -65,7 +65,7 @@ CLASSIFIERS = [
# Package requirements
INSTALL_REQUIRES = [
'Django>=1.2, <1.3',
'Django>=1.2, <=1.4.5',
'South>=0.7.3',
'httplib2>=0.6.0',
'snf-common',
......
......@@ -57,7 +57,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'Django >=1.2, <1.3',
'Django >=1.2, <=1.4.5',
'simplejson>=2.1.1',
'pycurl>=7.19.0',
'python-dateutil>=1.4.1',
......
......@@ -58,7 +58,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'Django >=1.2, <1.3',
'Django >=1.2, <=1.4.5',
'simplejson>=2.1.1',
'astakosclient',
'snf-common',
......
......@@ -59,7 +59,7 @@ CLASSIFIERS = []
INSTALL_REQUIRES = [
'snf-common',
'snf-pithos-backend',
'Django>=1.2, <1.3',
'Django>=1.2, <=1.4.5',
'objpool>=0.2',
'astakosclient',
'snf-django-lib',
......
......@@ -57,7 +57,7 @@ CLASSIFIERS = []
INSTALL_REQUIRES = [
'gdmodule',
'py-rrdtool',
'Django>=1.2, <1.3',
'Django>=1.2, <=1.4.5',
'snf-django-lib',
]
......
......@@ -58,7 +58,7 @@ CLASSIFIERS = []
# Package requirements
INSTALL_REQUIRES = [
'Django >=1.2, <1.3',
'Django >=1.2, <=1.4.5',
'snf-common',
'snf-django-lib',
]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment