Commit 0c5e8063 authored by Christos Stavrakakis's avatar Christos Stavrakakis
Browse files

Add 'snf-django-lib' to dependencies

parent 3e963f99
...@@ -74,7 +74,8 @@ INSTALL_REQUIRES = [ ...@@ -74,7 +74,8 @@ INSTALL_REQUIRES = [
'recaptcha-client>=1.0.5', 'recaptcha-client>=1.0.5',
'django-ratelimit==0.1', 'django-ratelimit==0.1',
'requests', 'requests',
'inflect' 'inflect',
'snf-django-lib',
] ]
EXTRAS_REQUIRES = { EXTRAS_REQUIRES = {
......
...@@ -75,7 +75,8 @@ INSTALL_REQUIRES = [ ...@@ -75,7 +75,8 @@ INSTALL_REQUIRES = [
'ipaddr', 'ipaddr',
'setproctitle>=1.0.1', 'setproctitle>=1.0.1',
'bitarray>=0.8', 'bitarray>=0.8',
'objpool>=0.2' 'objpool>=0.2',
'snf-django-lib'
] ]
EXTRAS_REQUIRES = { EXTRAS_REQUIRES = {
......
...@@ -61,7 +61,8 @@ INSTALL_REQUIRES = [ ...@@ -61,7 +61,8 @@ INSTALL_REQUIRES = [
'snf-common', 'snf-common',
'snf-pithos-backend', 'snf-pithos-backend',
'Django>=1.2, <1.3', 'Django>=1.2, <1.3',
'objpool>=0.2' 'objpool>=0.2',
'snf-django-lib',
] ]
EXTRAS_REQUIRES = { EXTRAS_REQUIRES = {
......
...@@ -60,7 +60,8 @@ CLASSIFIERS = [] ...@@ -60,7 +60,8 @@ CLASSIFIERS = []
# Package requirements # Package requirements
INSTALL_REQUIRES = [ INSTALL_REQUIRES = [
'Django >=1.2, <1.3', 'Django >=1.2, <1.3',
'snf-common' 'snf-common',
'snf-django-lib',
] ]
EXTRAS_REQUIRES = { EXTRAS_REQUIRES = {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment