Commit a02e7792 authored by Nikos Skalkotos's avatar Nikos Skalkotos
Browse files

Merge branch 'master' into debian-trusty

parents ec7b0164 f70d8fc6
2014-07-18, v0.15.2
* Fix configure.ac to work with newer versions of automake
2014-06-02, v0.15.1
* Remove support for OS API version 5, 10, 15
* Make img_passwd an optional parameter
......
__version__ = "0.15.1"
__version__ = "0.15.2"
......@@ -5,8 +5,7 @@ AC_INIT(snf-image-helper, devflow_version, synnefo@googlegroups.com)
AC_CONFIG_AUX_DIR(autotools)
AC_CONFIG_SRCDIR(configure)
AM_INIT_AUTOMAKE([1.9 foreign tar-ustar -Wall -Wno-portability])
AM_INIT_AUTOMAKE([subdir-objects])
AM_INIT_AUTOMAKE([1.9 foreign tar-ustar -Wall -Wno-portability subdir-objects])
# Check common programs
AC_PROG_INSTALL
......
......@@ -6,8 +6,7 @@ AC_DEFINE_UNQUOTED(VERSION, "$devflow_version")
AC_CONFIG_AUX_DIR(autotools)
AC_CONFIG_SRCDIR(configure)
AM_INIT_AUTOMAKE([1.9 foreign tar-ustar -Wall -Wno-portability])
AM_INIT_AUTOMAKE([subdir-objects])
AM_INIT_AUTOMAKE([1.9 foreign tar-ustar -Wall -Wno-portability subdir-objects])
# --enable-version-consistency-ckeck
......
m4_define([devflow_version], [0.15.1])
m4_define([devflow_version], [0.15.2])
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment