Commit c4b2b2e2 authored by Guido Trotter's avatar Guido Trotter

INSTALL: update hypervisor requirements

Xen: Just specify 3.0 or above as a requirement, as versions above 3.1
have been tested and work fine with Ganeti. Also note that the Xen
dependency is optional, if one wants to work with KVM.

KVM: list as an alternative, specify that 72 (the one shipped with
lenny) is the bare minimum, but newer qemu-kvm is recommended.
Signed-off-by: default avatarGuido Trotter <ultrotter@google.com>
Reviewed-by: default avatarIustin Pop <iustin@google.com>
parent 0d9bc5d2
......@@ -11,7 +11,12 @@ Software Requirements
Before installing, please verify that you have the following programs:
- `Xen Hypervisor <http://www.xen.org/>`_, version 3.0.x or 3.1
- `Xen Hypervisor <http://www.xen.org/>`_, version 3.0 or above, if
running on Xen
- `KVM Hypervisor <http://www.linux-kvm.org>`_, version 72 or above, if
running on KVM. In order to use advanced features, such as live
migration, virtio, etc, an even newer version is recommended (qemu-kvm
versions 0.11.X or above have shown good behavior).
- `DRBD <http://www.drbd.org/>`_, kernel module and userspace utils,
version 8.0.7 or above
- `LVM2 <http://sourceware.org/lvm2/>`_
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment