Commit 958a800a authored by Michele Tartara's avatar Michele Tartara

Document more installation dependencies

A couple of them were missing and are added by this patch.
Signed-off-by: default avatarMichele Tartara <mtartara@google.com>
Reviewed-by: default avatarHelga Velroyen <helgav@google.com>
parent 64760879
...@@ -67,7 +67,7 @@ If some of the python packages are not available in your system, ...@@ -67,7 +67,7 @@ If some of the python packages are not available in your system,
you can try installing them using ``easy_install`` command. you can try installing them using ``easy_install`` command.
For example:: For example::
$ apt-get install python-setuptools $ apt-get install python-setuptools python-dev
$ cd / && sudo easy_install \ $ cd / && sudo easy_install \
affinity affinity
...@@ -190,6 +190,7 @@ the exception of curl), so you can use either apt:: ...@@ -190,6 +190,7 @@ the exception of curl), so you can use either apt::
or ``cabal``:: or ``cabal``::
$ apt-get install libpcre3-dev
$ cabal install hslogger Crypto text hinotify regex-pcre \ $ cabal install hslogger Crypto text hinotify regex-pcre \
attoparsec vector snap-server attoparsec vector snap-server
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment