Commit 39e169c9 authored by Helga Velroyen's avatar Helga Velroyen

Update INSTALL wrt missing dependencies

This patch updates the quick installation guide with
with respect to some missing dependencies. Besides,
it rephrases some instructions to make them more clear.
Signed-off-by: default avatarHelga Velroyen <helgav@google.com>
Reviewed-by: default avatarPetr Pudlak <pudlak@google.com>
parent 8ffd7e4b
......@@ -74,7 +74,8 @@ If bitarray is missing it can be installed from easy-install::
$ easy_install bitarray
Note that this does not install optional packages::
Note that the previous instructions don't install optional packages.
To install the optional package, run the following line.::
$ apt-get install python-paramiko python-affinity qemu-utils
......@@ -170,7 +171,8 @@ Some of these are also available as package in Debian/Ubuntu::
libghc-crypto-dev libghc-text-dev \
libghc-hinotify-dev libghc-regex-pcre-dev \
libpcre3-dev \
libghc-attoparsec-dev libghc-vector-dev
libghc-attoparsec-dev libghc-vector-dev \
libghc6-zlib-dev
Or in older versions of these distributions (using GHC 6.x)::
......@@ -203,7 +205,7 @@ ones not available in your distribution packages) via ``cabal``::
$ cabal install json network parallel utf8-string curl hslogger \
Crypto text hinotify==0.3.2 regex-pcre \
attoparsec vector
attoparsec vector base64-bytestring
Haskell optional features
~~~~~~~~~~~~~~~~~~~~~~~~~
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment