Commit 25f8d59c authored by Michele Tartara's avatar Michele Tartara

Cleanup of the INSTALL file

Curl is not optional anymore. Remove reference to it in the optional libraries
section.
Signed-off-by: default avatarMichele Tartara <mtartara@google.com>
Reviewed-by: default avatarGuido Trotter <ultrotter@google.com>
parent 516a0e94
...@@ -183,8 +183,8 @@ a few more Haskell libraries enabled: the ``ganeti-confd`` daemon ...@@ -183,8 +183,8 @@ a few more Haskell libraries enabled: the ``ganeti-confd`` daemon
- `snap-server` <http://hackage.haskell.org/package/snap-server>`_, version - `snap-server` <http://hackage.haskell.org/package/snap-server>`_, version
0.8.1 and above. 0.8.1 and above.
These libraries are available in Debian Wheezy (but not in Squeeze, with These libraries are available in Debian Wheezy (but not in Squeeze), so you
the exception of curl), so you can use either apt:: can use either apt::
$ apt-get install libghc-hslogger-dev libghc-crypto-dev libghc-text-dev \ $ apt-get install libghc-hslogger-dev libghc-crypto-dev libghc-text-dev \
libghc-hinotify-dev libghc-regex-pcre-dev \ libghc-hinotify-dev libghc-regex-pcre-dev \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment