Commit f3a4b10e authored by Michele Tartara's avatar Michele Tartara
Browse files

Version bump for 2.8.0



Also, update the NEWS file accordingly.
Signed-off-by: default avatarMichele Tartara <mtartara@google.com>
Reviewed-by: default avatarKlaus Aehlig <aehlig@google.com>
parent ffedf64d
......@@ -2,11 +2,10 @@ News
====
Version 2.8.0 rc3
-----------------
*(Released Tue, 17 Sep 2013)*
Version 2.8.0
-------------
*(Released Mon, 17 Sep 2013)*
Incompatible/important changes
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
......@@ -96,8 +95,16 @@ For Python:
- The minimum Python version needed to run Ganeti is now 2.6.
- ``yaml`` library (only for running the QA).
Since 2.8.0 rc2
Since 2.8.0 rc3
~~~~~~~~~~~~~~~
- Perform proper cleanup on termination of Haskell daemons
- Fix corner-case in handling of remaining retry time
Version 2.8.0 rc3
-----------------
*(Released Tue, 17 Sep 2013)*
- To simplify the work of packaging frameworks that want to add the needed users
and groups in a split-user setup themselves, at build time three files in
......
......@@ -2,7 +2,7 @@
m4_define([gnt_version_major], [2])
m4_define([gnt_version_minor], [8])
m4_define([gnt_version_revision], [0])
m4_define([gnt_version_suffix], [~rc3])
m4_define([gnt_version_suffix], [])
m4_define([gnt_version_full],
m4_format([%d.%d.%d%s],
gnt_version_major, gnt_version_minor,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment