Commit e4e926c2 authored by Helga Velroyen's avatar Helga Velroyen
Browse files

Mention the correction option for using the full version



The option to enable full-version-strings in installation
paths was accidentally named referenced as
--enable-full-version but it is actually
--enable-versionfull.
Signed-off-by: default avatarHelga Velroyen <helgav@google.com>
Reviewed-by: default avatarKlaus Aehlig <aehlig@google.com>
parent f2609511
......@@ -13,7 +13,7 @@ Version 2.11.2
particular that after an upgrade from 2.11.0 or 2.11.1, 'cfgupgrade'
needs to be run, either manually or explicitly by running
'gnt-cluster upgrade --to 2.11.2' (which requires that they
had configured the cluster with --enable-full-version).
had configured the cluster with --enable-versionfull).
This also means, that it is not easily possible to downgrade from
2.11.2 to 2.11.1 or 2.11.0. The only way is to go back to 2.10 and
back.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment