Commit e26bbde7 authored by Klaus Aehlig's avatar Klaus Aehlig

Update NEWS file: issue 687 and configure fix

Add entries to the NEWS file for the two user-visible changes that
happened since the last update: issue 687 got fixed, and configure
now supports Sphinx versions 1.2+.
Signed-off-by: default avatarKlaus Aehlig <aehlig@google.com>
Reviewed-by: default avatarPetr Pudlak <pudlak@google.com>
parent 368e95fd
...@@ -8,6 +8,8 @@ Version 2.9.3 ...@@ -8,6 +8,8 @@ Version 2.9.3
*(unreleased)* *(unreleased)*
- Ensure that all the hypervisors exist in the config file (Issue 640) - Ensure that all the hypervisors exist in the config file (Issue 640)
- Correctly recognise the role as master node (Issue 687)
- configure: allow detection of Sphinx 1.2+ (Issue 502)
Version 2.9.2 Version 2.9.2
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment