Commit b4e8599b authored by Petr Pudlak's avatar Petr Pudlak

build_chroot: hard-code the version of blaze-builder

The newest version does not build on Debian squeeze, so avoid
it being pulled in as a dependency.

This is the same issue that has been fixed in [1e078ef3] on master.
Signed-off-by: default avatarPetr Pudlak <pudlak@google.com>
Reviewed-by: default avatarHelga Velroyen <helgav@google.com>
parent 3ddc7650
......@@ -161,6 +161,7 @@ in_chroot -- \
in_chroot -- \
cabal install --global \
blaze-builder==0.3.1.1 \
network==2.3 \
regex-pcre==0.94.2 \
hinotify==0.3.2 \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment