Commit b4ddae0d authored by Stavros Sachtouris's avatar Stavros Sachtouris

Version 0.6.0

parent 3ad34f11
......@@ -31,4 +31,4 @@
# interpreted as representing official policies, either expressed
# or implied, of GRNET S.A.
__version__ = '0.5.1'
__version__ = '0.6.0'
......@@ -42,7 +42,7 @@ import kamaki
required = ['ansicolors==1.0.2', 'progress==1.0.1', 'requests==0.12.1', 'gevent==0.13.6']
if version_info[0:2] < (2, 7):
required.extend(['argparse', 'ordereddict'])
required.extend(['argparse'])
setup(
name='kamaki',
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment