Update Dockerfile

parent 349d00c4
FROM shawnzhu/ruby-nodejs
RUN gem install jekyll
FROM node
RUN apt-get update && apt-get install -y --no-install-recommends ruby rubygems ruby-dev
RUN gem install jekyll compass
ADD . /src
WORKDIR /src
RUN npm install -y -g
RUN compass compile static --output=compressed
CMD [ "jekyll", "serve", "-H", "0.0.0.0" ]
CMD ["jekyll", "serve", "-H", "0.0.0.0"]
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment