Commit b9cc5919 authored by Open Source Developer's avatar Open Source Developer

Final Script Updates

parent 01de400e
......@@ -30,8 +30,8 @@ H διανομή OSDeveloper βασίζεται στις διανομές Ubuntu
Περιγραφή: Παραμετροποιημένη Διανομή Ubuntu Mate Linux έκδοσης 16.04 εμπλουτισμένη με τελευταίας έκδοσης εφαρμογές ανάπτυξης για προγραμματιστές λογισμικού ανοικτού κώδικα.
<p align="justify">
Διανομή: Τα .iso της διανομής που έχουν δημιουργηθεί είναι διαθέσιμα εδώ:
<A href="https://pithos.okeanos.grnet.gr/public/xMvYMrXLqG9him7Ly0FTR3">OS Developer Workstation Ubuntu Mate 16.04 64bit</A>,
<A href="https://pithos.okeanos.grnet.gr/public/ygiAAUF69z2yRTGbefVCM6">OS Developer Workstation Ubuntu Mate 16.04 32bit</A><br>
<A href="https://pithos.okeanos.grnet.gr/public/9rIbhFyInTVb5YrfrVmAn4">OS Developer Workstation Ubuntu Mate 16.04 64bit</A>,
<A href="https://pithos.okeanos.grnet.gr/public/REbrRkMMFiJJcySBHLNO55">OS Developer Workstation Ubuntu Mate 16.04 32bit</A><br>
<A href="http://ostdev.minedu.gov.gr/~pgeorg/assets/pdf/OSDeveloperUbuntuMateContentsv1.0.pdf">Αναλυτική Περιγραφή των εργαλείων που εγκαθιστά αυτόματα η διανομή</A><br>
ΠΡΟΣΟΧΗ!, Κάνοντας εγκατάσταση από τα .ISO όπως θα διαβάσετε και στον οδηγό θα σβηστούν όλα τα προηγούμενα περιεχόμενα του σκληρού σας δίσκου!! <br>
<br>
......@@ -64,8 +64,8 @@ More details regarding the distribution such as the development process, install
The OS Developer distribution .ISO images can be downloaded from this links:
<A href="https://pithos.okeanos.grnet.gr/public/V7Nyum3zK15sRdAuhZXqi1">64bit Debian Jessie Edition</A>,
<A href="https://pithos.okeanos.grnet.gr/public/Hmcjo1rWYSS3YtG12mbps7">32bit Debian Jessie Edition</A>
<A href="https://pithos.okeanos.grnet.gr/public/xMvYMrXLqG9him7Ly0FTR3">64bit Ubuntu Mate Edition</A>
<A href="https://pithos.okeanos.grnet.gr/public/9rIbhFyInTVb5YrfrVmAn4">64bit Ubuntu Mate Edition</A>
<A href="https://pithos.okeanos.grnet.gr/public/REbrRkMMFiJJcySBHLNO55">32bit Ubuntu Mate Edition</A>
There is also available a virtual machine image for the OS developer distribution Debian Edition:
<A href="https://pithos.okeanos.grnet.gr/public/7J3Uu9eVhNu1FOQgykHFg5">64bit</A>
</p>
#!/usr/bin/env xdg-open
[Desktop Entry]
Version=1.0
Type=Application
Name=GIMP Image Editor
GenericName=Image Editor
Comment=Create images and edit photographs
Exec=gimp-2.8 %U
TryExec=gimp-2.8
Icon=gimp
Terminal=false
Categories=Graphics;2DGraphics;RasterGraphics;GTK;
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=GIMP
X-GNOME-Bugzilla-Component=General
X-GNOME-Bugzilla-Version=2.8.16
X-GNOME-Bugzilla-OtherBinaries=gimp-2.8
StartupNotify=true
MimeType=image/bmp;image/g3fax;image/gif;image/x-fits;image/x-pcx;image/x-portable-anymap;image/x-portable-bitmap;image/x-portable-graymap;image/x-portable-pixmap;image/x-psd;image/x-sgi;image/x-tga;image/x-xbitmap;image/x-xwindowdump;image/x-xcf;image/x-compressed-xcf;image/x-gimp-gbr;image/x-gimp-pat;image/x-gimp-gih;image/tiff;image/jpeg;image/x-psp;application/postscript;image/png;image/x-icon;image/x-xpixmap;image/svg+xml;application/pdf;image/x-wmf;image/jp2;image/jpeg2000;image/jpx;image/x-xcursor;
X-Ubuntu-Gettext-Domain=gimp20
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server mysql-server mysql-client putty php7.0 php7.0-curl php7.0-cgi php-mbstring php-gettext build-essential vim less git subversion default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 libapache2-mod-php libapache2-mod-php7.0 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted apt-transport-https whois gsfonts-x11 netbeans isomaster virtualbox ninja-ide k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes chromium-browser
d-i pkgsel/include string openssh-client openssh-server mysql-server mysql-client putty php7.0 php7.0-curl php7.0-cgi php-mbstring php-gettext build-essential vim less git subversion default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 libapache2-mod-php libapache2-mod-php7.0 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted apt-transport-https whois gsfonts-x11 netbeans isomaster virtualbox ninja-ide gimp k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes chromium-browser
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
#!/usr/bin/env xdg-open
[Desktop Entry]
Version=1.0
Type=Application
Name=GIMP Image Editor
GenericName=Image Editor
Comment=Create images and edit photographs
Exec=gimp-2.8 %U
TryExec=gimp-2.8
Icon=gimp
Terminal=false
Categories=Graphics;2DGraphics;RasterGraphics;GTK;
X-GNOME-Bugzilla-Bugzilla=GNOME
X-GNOME-Bugzilla-Product=GIMP
X-GNOME-Bugzilla-Component=General
X-GNOME-Bugzilla-Version=2.8.16
X-GNOME-Bugzilla-OtherBinaries=gimp-2.8
StartupNotify=true
MimeType=image/bmp;image/g3fax;image/gif;image/x-fits;image/x-pcx;image/x-portable-anymap;image/x-portable-bitmap;image/x-portable-graymap;image/x-portable-pixmap;image/x-psd;image/x-sgi;image/x-tga;image/x-xbitmap;image/x-xwindowdump;image/x-xcf;image/x-compressed-xcf;image/x-gimp-gbr;image/x-gimp-pat;image/x-gimp-gih;image/tiff;image/jpeg;image/x-psp;application/postscript;image/png;image/x-icon;image/x-xpixmap;image/svg+xml;application/pdf;image/x-wmf;image/jp2;image/jpeg2000;image/jpx;image/x-xcursor;
X-Ubuntu-Gettext-Domain=gimp20
......@@ -381,7 +381,7 @@ tasksel tasksel/first multiselect ubuntu-desktop
#d-i pkgsel/install-language-support boolean true
#d-i pkgsel/language-pack-patterns string el_GR
# Individual additional packages to install
d-i pkgsel/include string openssh-client openssh-server mysql-server mysql-client putty php7.0 php7.0-curl php7.0-cgi php-mbstring php-gettext build-essential vim less git subversion default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 libapache2-mod-php libapache2-mod-php7.0 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted apt-transport-https whois gsfonts-x11 netbeans isomaster virtualbox ninja-ide k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
d-i pkgsel/include string openssh-client openssh-server mysql-server mysql-client putty php7.0 php7.0-curl php7.0-cgi php-mbstring php-gettext build-essential vim less git subversion default-jdk rsync curl xterm x11-utils xorg ubuntu-mate-desktop apache2 libapache2-mod-php libapache2-mod-php7.0 filezilla ubuntu-software python-pip sshfs q4wine flashplugin-installer alien python3-dev gparted apt-transport-https whois gsfonts-x11 netbeans isomaster virtualbox ninja-ide gimp k3b libxss1 libgconf2-4 libappindicator1 libindicator7 python-software-properties nano epoptes
# Whether to upgrade packages after debootstrap.
# Allowed values: none, safe-upgrade, full-upgrade
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment