Commit b4efc11c authored by Vladimir Mencl's avatar Vladimir Mencl

Requirements: ask for latet Django 1.4

In 37d1c011 / #3, I fixed a Django issue by updating the Django requirement to 1.4.22

Later, 0a077ebc was I assume aiming to generalize this by pointing to "latest
1.4", but unfortunately, points to 1.4(.0) instead.

Fix requirements again, this time explictly asking for:

 Django>=1.4,<1.5
parent 51aa7f77
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment