Commit 05544abb authored by Kroustouris Stauros's avatar Kroustouris Stauros

fix template and add requirements

parent 91d300f7
......@@ -8,8 +8,8 @@
{% endblock %}
{% block extrahead %}
<script type="text/javascript" src="{% 'static/js/jquery.dataTables.min.js' %}"></script>
<script type="text/javascript" src="{% 'static/js/datatables_bootstrap.js' %}"></script>
<script type="text/javascript" src="{% static '/js/jquery.dataTables.min.js' %}"></script>
<script type="text/javascript" src="{% static '/js/datatables_bootstrap.js' %}"></script>
<script type="text/javascript">
$(document).ready(function(){
{% if servers %}
......
Django==1.4.5
MySQL-python==1.2.3
PyJWT==0.2.1
PyJWT==1.3.0
South==1.0
apt-xapian-index==0.45
argparse==1.2.1
chardet==2.0.1
django-registration==1.0
django-tinymce==1.5.3
gevent==0.13.6
httplib2==0.9
ipaddr==2.1.11
lxml==2.3.2
lxml==3.4.0
oauth2==1.5.211
oauthlib==0.7.1
pexpect==2.4
pycrypto==2.6
python-apt==0.8.8.2
oauthlib==0.6.3
python-openid==2.2.5
python-social-auth==0.2.1
requests==2.4.3
python-social-auth==0.2.10
requests==2.7.0
requests-oauthlib==0.4.2
six==1.8.0
wsgiref==0.1.2
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment