• Vladimir Mencl's avatar
    Requirements: ask for latet Django 1.4 · b4efc11c
    Vladimir Mencl authored
    In 37d1c011 / #3, I fixed a Django issue by updating the Django requirement to 1.4.22
    
    Later, 0a077ebc was I assume aiming to generalize this by pointing to "latest
    1.4", but unfortunately, points to 1.4(.0) instead.
    
    Fix requirements again, this time explictly asking for:
    
     Django>=1.4,<1.5
    b4efc11c
This project manages its dependencies using pip. Learn more
requirements.txt 196 Bytes